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1 Purpose 

This document provides workstation specifications and configurations required for 
departmental end-user access to the current production FI$Cal System (FI$Cal or the 
System). These requirements are categorized as follows: network connectivity, 
operating systems, browser compatibility, browser configuration, client software 
installation, productivity software, accessibility software, and hardware. 

A glossary and list of acronyms contained in this document is included in Appendix A for 
reference. 

 

2 Network Connectivity 

Table 1 provides the list of FI$Cal application URLs that must be accessible to the 
user’s workstation. These applications use the HTTPS protocol on standard port 443 
and are Internet-enabled. 

Table 1: FI$Cal Application URLs 
 

Application URL 

Portal https://portal.fiscal.ca.gov/psp/psppd1/?cmd=start 

PeopleSoft 
Financials 

https://financials.fiscal.ca.gov/psp/psfpd1/?cmd=start 

Hyperion Planning https://epm.fiscal.ca.gov/workspace/index.jsp 

 

3 Hardware and Software Requirements 

Operating Systems 

FI$Cal supports Windows 10 operating systems for end-user workstations. Oracle 
certified Windows 10 for use with FI$Cal applications.  

FI$Cal provides full support on Windows 10 as of May 24, 2017. 
 

Browser Compatibility 
 

What is “Certification” for Browser Compatibility? 

Certification is a combination of Oracle software, browsers, or sometimes other 
third-party products, and operating systems that Oracle has tested and should 
work together. 

 

Applications Covered 

This document contains the current browser certification for the FI$Cal System. 

https://portal.fiscal.ca.gov/psp/psppd1/?cmd=start
https://financials.fiscal.ca.gov/psp/psfpd1/?cmd=start
https://epm.fiscal.ca.gov/workspace/index.jsp
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 PeopleSoft Financials

 PeopleSoft Portal

 Hyperion Planning

 Identity and Access Management (password changes)

 University of FI$Cal (UF)

Certified Browsers 

Certified browsers are for workstation (personal computer) and laptop only. FI$Cal 
was not designed to support mobile devices such as iPhone, Android, iPad, tablet, 
etc.  

Table 2 contains the list of Oracle-certified browsers for the FI$Cal Production 
System and indicates which browsers support which products associated with 
FI$Cal. Newer or older browser versions might perform acceptably for most System 
functions, but are a “use-at-your-own-risk” proposition. This is because Oracle will 
not support any related issues and the FI$Cal Service Center does not have control 
over this aspect of the Commercial-Off-The-Shelf software. 

Note: Internet Explorer (IE) is the recommended browser. 

Table 2: Certified Browsers 

Product 
Internet Explorer Firefox Chrome 

EDGE 
20.10240 

IE 
11 

IE10 IE9 IE8 45+* 31** 30** 24** 17** 35 

PeopleSoft X X X X X X X 

Hyperion 
Planning 
(Version 
11.1.2.4) 

X X X X X 

UF X X X X X X X X X X 

Identity 
Access 
Management 
(IAM) 

X X X X X X X 

* For the best user experience, it is recommended that you use Firefox 47 with
Microsoft Windows 7.

** Firefox 31.0, 30.0 and 24.7.0 Extended Support Release (ESR) 
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Productivity Software 

The System uses common applications to support reporting, attachment, and 
notification functionality: 

 Reporting – Report formats use one or more common desktop productivity
applications including Microsoft Word, Microsoft Excel, and Adobe Portable
Document Format (PDF).

 Attachments – Where applicable, attachment functionality allow users to upload
and download reference documents in common formats such as Word, Excel,
and PDF.

 Notifications – System-generated workflow notifications will be sent by email to
appropriate users based on their assigned FI$Cal end-user role(s).

Table 3: Productivity Software 

Application Use 

Microsoft Word (2010, 2013, 
2016) 

Viewing reports or attachments formatted in 
Microsoft Word. 

Microsoft Excel 
(2010, 2013, 2016) 

Viewing reports or attachments formatted in 
Microsoft Excel. 

Adobe Reader 
(9.5 or higher) 

Viewing reports or attachments formatted in Adobe 
PDF. 

Notepad 
(or comparable text editor) 

Viewing reports or attachments formatted in plain 
text (e.g. comma-delimited, flat files). 

Email Client 
(State of California account 
required - does not need to be 
provided by OTech) 

Communicating. For example, used in 
workflow processing. 

Accessibility Software 

Oracle does not certify its products to run with specific assistive technologies or specific 
versions of assistive software. Oracle uses development standards to produce 
applications that will interoperate with assistive technologies. The Project follows these 
standards for custom-developed system components. The Project uses market-leading 
assistive technologies to perform accessibility testing. 

Hardware 

Minimum hardware requirements vary by the selection of compatible operating system, 
browser, and applications as specified by the products’ vendors. The Project 
recommends the hardware specifications shown in Table 4 for end-user workstations. 
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Table 4: Recommended Hardware 

Feature Description 

Random Access Memory (RAM) 4 GB RAM minimum 

Central Processing Unit (CPU) 1.7+ GHz CPU minimum, multicore CPU 
recommended 

Monitor Display of 1024x768 resolution or higher and 
High Color (16 bit) mode for the best display 
results (800 x 600 minimum) . For Hyperion, 
please use a display of 1366x768 resolution 
or higher.

Mouse Standard 

Keyboard Standard 

Printer Laser 

Scanner Access to an office scanner capable of 
scanning paper documents into Adobe 
PDF format 

4 Workstations Configuration Procedures 

Browser Configuration 

This section provides configuration changes required to use FI$Cal applications. 

Configuration for PeopleSoft Financials Users 

The configuration for PeopleSoft Financials users is shown in Table 5. 

Table 5: Browser Configuration for PeopleSoft Users 

Browser Configuration 

Internet Explorer 11 Certified in standard mode with PeopleTools 8.53.11 and 
higher. Running in compatibility mode is not required. 

Internet Explorer 10 Enable Compatibility or Quirks mode, the default configuration. 
standardmode is not supported. If the Compatibility or Quirks 
mode is disabled, PeopleSoft applications will run in standard 
mode, which drastically affects how the Ajax partial page 
refresh operates and might make the pages unusable. 

Internet Explorer 9 Enable standard mode, the default configuration. Compatibility 
View is not supported. 

Firefox 30 Use the default configuration. 
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Configuration for Hyperion Planning Users 

The configuration for Hyperion planning users is shown in Table 6. 

Table 6: Browser Configuration for Hyperion Users 

Browser Configuration 

Internet Explorer (All 
versions) 

1. Current Hyperion users are to disable Enterprise Mode
by unchecking the Enterprise Mode option. New users
are to skip to Step 4.

a. Open IE browser.

b. Select Tools from menu bar:

2. Enterprise Mode will show as checked. Click on
Enterprise Mode to disable it.

3. Close the browser and clear cache.

4. Enable “Check for new version every time user visits
page”:

a. Click Tools > Internet Options > General Tab >
Browsing History Section > Settings.

b. Check the option “Every time I visit the webpage.”

c. Click “OK.”

5. Enable pop-ups from Hyperion:

a. Click Tools > Internet Options > Privacy Tab.

b. Click “Settings.”

c. Enter “*.fiscal.ca.gov” in the “Address of website to
allow:” box and click “Add.”
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d. Click “Close.”

e. Uncheck “Turn on Pop-up Blocker.”

f. Click “Apply.”

g. Click “OK.”

6. Add Workspace URL to trusted sites:

a. Click Tools > Internet Options > Security Tab.

b. Select “Trusted Sites” > Click “Sites” button.

c. Under “Add this website to the zone,” enter the
Workspace URL (https://epm.fiscal.ca.gov:).

d. Click “Add.”

e. Uncheck "Require server verification (https:) for all
sites in this zone"

f. Click “Close” > Click “OK.”

7. Customize Security Settings for Trusted Sites:

a. Click Tools > Internet Options > Security Tab.

b. Select “Trusted sites.”

c. Click “Custom level….” 

d. Scroll down to the “Miscellaneous” section.

i. Select “Access data sources across
domains” > Enable.

ii. Select “Allow script-initiated windows
without size or position constraints”
>Enable.

e. Select “Run ActiveX controls and plug-ins” >
Enable.

f. Select “Script ActiveX controls marked safe for
scripting” > Enable.

g. Click “OK”.

8. Minimize security setting for trusted sites:

a. Click Tools > Internet Options > Security Tab.

b. Select “Trusted Sites” > Select “Custom Level.”

https://epm.fiscal.ca.gov/
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Browser Configuration 

c. From “Reset To” list, select “Low.” (“Medium” can
also be selected, but as an added step, users will
be prompted to continue when they use the
System).

d. Click “Reset.”

e. Click “OK”.

9. Allow session cookies for specific sites:

a. Click Tools > Internet Options > Privacy Tab.

b. Click “Sites.”

c. Enter “ca.gov” in “Address of website” box.

d. Click Allow.

e. Click “OK.”

f. Click Advanced. Check the "Override automatic
cookie handling", accept the first and third-party
cookies and check the "Always allow session
cookies" option.

g. Click “OK.”

10. Allow encrypted pages to be saved to disk:

a. Click Tools > Internet Options > Advanced Tab.

b. Security Section > Uncheck “Do not save
Encrypted Pages to Disk.”

c. Click “OK.”

11. Enable Native XMLHTTP:

a. Click Tools > Internet Options > Advanced Tab.

b. Select Security Section > Check “Enable Native
XMLHTTP Support".

c. Click “OK.”

12. Compatibility View Option

a. Click Tools > Compatibility View Settings.

b. Make sure “EPM Workspace URL” is not in the
Compatibility view list. If “Compatibility View” is
checked, remove the URL from the compatibility
view list.
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Browser Configuration 

c. Uncheck all available options at the bottom of the
list.

d. Click Close.

13. Set the Zoom setting to 100% to avoid browsing issues
when using Internet Explorer 11 for Hyperion application.

a. Click View > Zoom.

b. Set it to 100%.

Internet 
Explorer 9 

Enable Standards mode, the default configuration. Compatibility 
View is not supported. 

To verify Internet Explorer is in standard mode, click on the 
“Tools” menu and confirm that “Compatibility View” is not 
checked as shown in the screenshot below: 

If “Compatibility View” is checked, remove the URL from the 
compatibility view list. 

FireFox 31 ESR 1. Enable Pop-ups

a. Click Options > Content.

b. Click “Exceptions.”

c. Enter “fiscal.ca.gov” in the “Address of website:”
box.

d. Click “Allow.”

e. Click “Close.”

f. Click “OK.”
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Registry Modification 1. Click Start > Run > Regedt32 > Enter. 

2. Navigate to the following location: My 
Computer\HKEY_CURRENT_USER\Software\Microsoft\ 
Windows\CurrentVersion\Internet Settings. 

3. Right Click on “Internet Settings” > New > DWORD 
Value 32-bit. 

4. Name it “ReceiveTimeout.” 

5. Right Click on “ReceiveTimeout” > Select “Modify.” 

6. Check “Decimal” > In “Value Data” section and enter 
“480000.” 

7. Click “OK.” 

8. Repeat the above process for each of remaining 2 
DWORD Values listed below: 

a. KeepAliveTimeout = 180000 

b. ServerInfoTimeout = 180000 

9. Close Registry > Reboot PC. 

 
 

Spreadsheet Uploads 

A subset of PeopleSoft users will have the ability to upload data to FI$Cal using Excel 
templates. Macros are required to be enabled. Job aids for each specific upload 
process will be posted to the FI$Cal website here: http://www.fiscal.ca.gov/access- 
fiscal/FISCalJobAidsandTrainingTips.html 

http://www.fiscal.ca.gov/access-fiscal/FISCalJobAidsandTrainingTips.html
http://www.fiscal.ca.gov/access-fiscal/FISCalJobAidsandTrainingTips.html
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Enabling Macros in Excel 

Follow the instructions provided in the links below. Choose the “disable all macros with 
notification” option so that macros can be enabled on a file by file basis. Once the 
change is made, the entire Excel application must be restarted for enabled macros to 
take effect. 

 

Table 7: Macro Security Settings in Excel 
 

Excel Version Link 

Excel 2010 & 2013 http://office.microsoft.com/en-us/excel- 
help/change-macro-security-settings-in-excel- 
HP010342232.aspx 

 

Client Software Installation 
 

Oracle SmartView Installation for Hyperion 

SmartView for Office is a comprehensive tool for accessing and integrating 
Enterprise Project Management (EPM) and Business Intelligence (BI) content 
from Microsoft Office products. It provides a common Microsoft Office interface 
designed specifically for EPM and BI. Using SmartView, users can view, import, 
manipulate, distribute, and share data in Microsoft Excel, Word and PowerPoint 
interfaces. 

 

If not already installed on the workstation, do the following to install SmartView: 

1. Log on to the computer with local administrator privileges. 

2. Login to https://epm.fiscal.ca.gov/workspace/index.jsp. 

3. Go to Tool > Install > SmartView. 

 

4. Click on “Run” in the pop-up window to install SmartView. 

 

5. Enter C:\Oracle\SmartView as destination folder. Click “OK”. 

http://office.microsoft.com/en-us/excel-help/change-macro-security-settings-in-excel-HP010342232.aspx
http://office.microsoft.com/en-us/excel-help/change-macro-security-settings-in-excel-HP010342232.aspx
http://office.microsoft.com/en-us/excel-help/change-macro-security-settings-in-excel-HP010342232.aspx
https://epm.fiscal.ca.gov/workspace/index.jsp
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6. Click “OK” on the pop-up window that says installation is successful. 

7. Open MS Excel. A new menu called “SmartView” will appear in the top 
menu. 

 

8. If you If you didn’t see the SmartView tab, check if SmartView add-ins 
are active in Excel Options:  

a. Go to File > Options 

b. Select "Add-Ins" from left navigation menu. 

c. Select "Disabled Items" from the manage drop down list on "Add-
Ins" page and press "Go" button right next to the drop-down menu. 

d. A new pop-up dialog appears listing all disabled Add-Ins. 

e. Select all Add-Ins belonging to Hyperion SmartView (i.e. 
HsTbar.xla).  

f. Press the "Enable" button to enable your selection. It should be 
similar to the screenshot below afterwards. 
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g. Check that SmartView option now appears on the top menu. 

 

9. Click “SmartView”. 

10. Click “Options.” 

11. In the shared connection URL field, enter the SmartView URL as: 

https://epm.fiscal.ca.gov/workspace/SmartViewProviders 

12. Click “OK” to save. 

 
If SmartView was previously installed, do the following to update the connection 
URL: 

1. Log on to the computer with local administrator privileges to uninstall the 
older version. 

2. Follow previous steps on new installation (“If not already installed on the 
workstation, do the following to install SmartView”). 

 

5 Accessibility 

When using FI$Cal with a screen reader, a user must enable the accessibility mode in 
their user preferences as described in Table 8 below. 

 
PeopleSoft Accessibility Mode 
 

Table 8: Enabling the Accessibility Mode in PeopleSoft 
 

Step Action 

1 Log on to PeopleSoft with the specific user ID that requires the accessibility 
mode. 

https://epm.fiscal.ca.gov/workspace/SmartViewProviders
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2 From the PeopleSoft Home Screen, select Main Menu and “My 
Personalizations.” 

 

 

3 Select “Personalize General Options”. 
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Step Action 

 

 

4 Select “Use accessible layout mode” under Accessibility Features and click 
“OK.” 
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Hyperion Accessibility Mode 

 

Table 9: Enabling the Accessibility Mode in Hyperion 
 

Step Action 

1 To enable Workspace Accessibility, log on to Hyperion as the user that requires 
Accessibility Mode. 

2 Select “File”, and “Preferences”. 
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3 Select the “General” tab, and Check “Enable Screen Reader Support.” 

 

Click “OK.” 

Log off and restart the browser for this change to take effect. 
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 To enable High-Contrast Mode in Planning, open the desired Planning 
application from Workspace. Select File > Preferences. 

 
 
Select “Planning” from the application list, “Display Options” tab, and 
“High-Contrast” option. 
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6 Departmental Configuration 
 

Whitelists for the University of FI$Cal 

UF users are to work with their IT departments to ensure they can: 

1) receive emails from the UF and 

2) access the UF 

 
Have your IT department whitelist the following, including the IP Addresses: 

 UF Email - Public IP Address: 167.89.25.81 

 UF – https://fiscal.netdimensions.com (Public IP Address: 18.217.68.153) 

Many department use web filtering software that can impact connectivity with the UF. Whitelisting the UF 
and its IP Address help for a better user experience. 

 Appendix A (page 22) 

o FTA FI$Cal Training Academy now known as the University of FI$Cal (UF) 

o UF The University of FI$Cal formerly known as FI$Cal Training Academy (FTA) 

https://fiscal.netdimensions.com/
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Appendix A. Acronyms and Glossary 

The following terms and acronyms are used in this document: 
 

Acronym/Term Definition 

BI Business Intelligence 

CPU Central Processing Unit 

DWORD Double word. A numerical value of twice the size of a word, 
typically 32 bits. 

EPM Enterprise Performance Management 

EPPM Enterprise Project Portfolio Management 

ESR Extended Support Release 

FTA FI$Cal Training Academy 

GRC Governance Risk and Compliance 

HKEY Handle to Registry Key 

HTTPS HyperText Transfer Protocol over SSL 

IE Internet Explorer 

IAM Identity & Access Management 

 
JAWS 

Job Access With Speech. A screen reader developed for 
computer users whose vision loss prevents them from seeing 
screen content or navigating with a mouse. It provides speech 
and Braille output for several computer applications. 

JRE Java Runtime Environment 

OTech Office of Technology Services 

PCM Primavera Contract Management 

PDF Portable Document Format 

RAM Random Access Memory 

SSL Secure Socket Layer 

UPK User Productivity Kit 

URL Uniform Resource Locator 

Whitelist 
A list of approved websites that can be visited by users and 
where the viewed content is not blocked. 

Workflow 
notification 

An email notice to a specific user or users informing them that 
an action is required within the System, for example, an 
approval. 

XML Extensible Markup Language 

XUL Extensible Markup User Interface Language 

 




